4 Neue von Epson - erste Infos

Alles rund um Projektoren mit LCD-Technik

Moderator: Michael

Re: 4 Neue von Epson - erste Infos

Beitragvon Demonium » 30.10.2010 19:45

Was ist schon wieder Handshake? War nur in einzelnen Szenen jeweils so.
Blu-Ray Player: Denon BD-3800
Beamer: Epson 4400
Surroundanlage: Teufel
Benutzeravatar
Demonium
unbeschreiblich
unbeschreiblich
 
Beiträge: 3082
Registriert: 03.11.2006 12:10

Re: 4 Neue von Epson - erste Infos

Beitragvon Thomas » 30.10.2010 20:02

Demonium hat geschrieben:Was ist schon wieder Handshake? War nur in einzelnen Szenen jeweils so.


Das ist jetzt aber nicht dein Ernst.
Jedesmal, wenn du deine digitale-Heimkinokette via "HDMI" in Betrieb nimmst gibt es einen sogenannten Handshake (engl. Handschlag) der dann die gewünschten und freigegebenen Funktionen ermöglicht. Geht da was unter oder läuft falsch (wir erinnern uns an MS- Windows) dann funktioniert die Kette gar nicht oder nur teilweise oder halt fehlerhaft. Ist der Videofarbraum falsch geshakt, gibts Scheißbild. Neustart des Projektors bedeutet neuer Handshake, kann Wunder bewirken. In der Regel wird der Projektor zu erst eingeschalten, dann der Rest. Kann aber sein, daß es auch anders herum funktioniert. Die Softwareprogrammierer sind auch nur Menschen, im Dienste des Kopierschutzes, versteht sich.
Einzelne Filmsequenzen in einem zusammenhängendem Film werden aber nicht ständig neu geshakt. Anders ist es schon wieder, wenn du auf die Extras gehst. Der lange Bildausfall bedeutet immer Handshake.
Ich persönlich finde das sehr nervig, weil die derzeit für uns verfügbare Hardware die Protokolle nicht zeitnah mitmachen.
Gruß Thomas

JVC-X 5000W, 260cm Rollo, Sony UBP-X800, Apple-TV 4K, Denon X4200W, B&W- listen and you´ll see
Benutzeravatar
Thomas
Moderator
Moderator
 
Beiträge: 2797
Registriert: 31.10.2007 18:49
Wohnort: Enzkreis

Re: 4 Neue von Epson - erste Infos

Beitragvon Demonium » 30.10.2010 20:10

Ich mach immer zuerst den Receiver, dann den Blu-Ray/HD-Player und zuletzt den Beamer an...Bisher hat das ein halbes Jahr gut geklappt - bis auf Prince of Persia und Iron Man 2! Keine Ahnung, was das Ding hat! Englisch kann ich übrigens ganz gut... :lol:
Blu-Ray Player: Denon BD-3800
Beamer: Epson 4400
Surroundanlage: Teufel
Benutzeravatar
Demonium
unbeschreiblich
unbeschreiblich
 
Beiträge: 3082
Registriert: 03.11.2006 12:10

Re: 4 Neue von Epson - erste Infos

Beitragvon Thomas » 30.10.2010 20:43

Demonium hat geschrieben:Ich mach immer zuerst den Receiver, dann den Blu-Ray/HD-Player und zuletzt den Beamer an...Bisher hat das ein halbes Jahr gut geklappt - bis auf Prince of Persia und Iron Man 2! Keine Ahnung, was das Ding hat! Englisch kann ich übrigens ganz gut... :lol:


Das mit der engl. Übersetzung war nich besserwisserisch gemeint. Dieser Eindruck soll keinesfalls entstehen. Sorry, wenn es so rübergekommen ist.
Ich dachte, vielleicht dient es dem besseren Verstehen des Kontext deinerseits.
Unterstützt dein Blu Ray Player die erweiterte HDMI-Farbraumausgabe ? Wenn ja, ist die auch aktiviert ?
Kann eine Bildverbesserung bewirken.
Mach mal zuerst deinen Projektor an und dann die nachgeordneten Komponeneten.
Wenn es funktioniert, beobachte die Veränderungen im Bild, wenn es die gibt.

Gruß und gute Nacht
Gruß Thomas

JVC-X 5000W, 260cm Rollo, Sony UBP-X800, Apple-TV 4K, Denon X4200W, B&W- listen and you´ll see
Benutzeravatar
Thomas
Moderator
Moderator
 
Beiträge: 2797
Registriert: 31.10.2007 18:49
Wohnort: Enzkreis

Re: 4 Neue von Epson - erste Infos

Beitragvon Demonium » 30.10.2010 20:53

Ja, mein Sony Blu-Ray Player unterstützt x.v. Color oder wie das heisst (das is doch die erweiterte Farbe, oder?)...Aber mein Toshiba HD-XE1, über den ich ja immer meine DVDs gucke, unterstützt meines Wissens kein x.v. Color! Jedenfalls wüsste ich nix davon. Das würde natürlich erklären, warum diese Farbprobleme nur bei DVDs auftreten und nicht bei Blu-Rays, die ich ja über den Blu-Ray Player schaue. Von daher müsste ich ja nur beim Epson 4400 dieses x.v. Color beim DVD gucken über den Toshi ausschalten und dann sollte es keine Probleme mehr geben, oder?
Blu-Ray Player: Denon BD-3800
Beamer: Epson 4400
Surroundanlage: Teufel
Benutzeravatar
Demonium
unbeschreiblich
unbeschreiblich
 
Beiträge: 3082
Registriert: 03.11.2006 12:10

Re: 4 Neue von Epson - erste Infos

Beitragvon Hanson » 30.10.2010 21:27

HDjetzt hat geschrieben:nach einem Neustart funktioniert wieder alles.


Dito bei mir.
Gruß, Torsten

Hier versackt meine hartverdiente Kohle:

http://www.invelos.com/DVDCollection.aspx/Hanson
Hanson
kennt sich hier aus
kennt sich hier aus
 
Beiträge: 184
Registriert: 25.10.2009 12:15

Re: 4 Neue von Epson - erste Infos

Beitragvon Demonium » 31.10.2010 13:43

Also ich habe mir das Handbuch meines Beamers nochmals durchgelesen und dabei bemerkt, dass ich x.v. Color bisher gar nie angeschaltet hatte! Das schaltet man nämlich ein, indem man auf der Fernbedienung auf Color Mode drückt und dann x.v. Color wählt. Bisher war immer Theater Black gewählt. Ich hab jetzt kurz einen Film in einigen Szenen mit x.v. Color eingeschaltet geschaut...Dabei fiel mir auf, dass im Beamer-Menü die Auto Iris nicht mehr anwählbar ist, also so wie ich das verstehe, ist sie dann ausgeschaltet. Das ist aber auch nicht gerade gut, oder? Lohnt es sich, x.v. Color überhaupt einzuschalten, wenn dann die Auto Iris automatisch ausgeschaltet wird???

Wegen den Bildproblemen kann es also nur am Handshake liegen...
Blu-Ray Player: Denon BD-3800
Beamer: Epson 4400
Surroundanlage: Teufel
Benutzeravatar
Demonium
unbeschreiblich
unbeschreiblich
 
Beiträge: 3082
Registriert: 03.11.2006 12:10

Re: 4 Neue von Epson - erste Infos

Beitragvon Thomas » 31.10.2010 18:26

Hi Demonium,
ich weiß nicht genau, ob am TW 4400 auch alles gleich ist wie am 5500, außer, daß man den 5500 natürlich isf Kalibrieren kann, wenn zu viel Geld übrig ist.
Wenn du auf xv colors schaltest geht die Farbe Grün flöten, jedenfalls in meiner Kette. Du kannst auch in diesem Modus nicht mehr viel einstellen, da Epsonseitig gesperrt, dazu gehört auch die Auto-Iris.
Ich habe den Preset- HD & Auto -Iris laufen, bringt die besten Ergebnisse. Wenn du dann das Superweiß aktivierst, kannst du den HDMI Videofarbraum nicht mehr anwählen. Deaktivierst du hingegen das Superweiß, kannst du wählen zwischen automatisch, normal und erweitert. Automatisch und normal bringen jetzt den besten Bildeindruck. Wechselst du jetzt wieder auf Superweiß gibt es einen winzigen Kontrastgewinn, der einher geht mit Leuchtkraftverlust. Das Bild verliert an Punsh.
Wie man die Farbtonskala verändern kann habe ich noch nicht herausgefunden, da in sämtlichichen Modi nicht anwählbar. Ich vermute aber, das eine Automatik die richtige Wahl trifft.
Eigentlich will ich auch gar nicht zu viel "Schrauben", mach ich auch nicht, besonders nicht bei den Schärfe reglern, aber die richtige Wahl des Presets und der Einsatz des Superweiß/HDMI Videofarbraum haben einfach einen sehr großen positiven Einfluß auf das Bild, was man auch sofort sehen kann.
Gruß Thomas

JVC-X 5000W, 260cm Rollo, Sony UBP-X800, Apple-TV 4K, Denon X4200W, B&W- listen and you´ll see
Benutzeravatar
Thomas
Moderator
Moderator
 
Beiträge: 2797
Registriert: 31.10.2007 18:49
Wohnort: Enzkreis

Vorherige

Zurück zu LCD-Projektoren

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron