Probleme mit Samsung HD850

Früher war doch nicht alles besser.

Moderator: Mike

Probleme mit Samsung HD850

Beitragvon Chris27 » 07.11.2005 19:28

Abend zusammen,
auf eine Empfehlung hin hab ich mir den HD850 besorgt, bin aber nicht wirklich mit dem Gerät zufrieden. Über Hdmi ist das Bild zwar sehr scharf, die Farben könnten aber kräftiger sein. Insgesamt wirkt das Bild etwas blass und dunkle Szenen etwas verwaschen. Über meinen alten Player und RGB-Scart wirkte das Bild räumlicher, die Farben kräftiger und Schwarz echter...
Das kann´s ja nun nicht sein. Ist das Problem bekannt ? Gibt´s Abhilfe oder soll ich den Player zurückgeben ?

Danke,
Chris
Chris27
hat Flatrate...
hat Flatrate...
 
Beiträge: 328
Registriert: 06.11.2005 17:25

Beitragvon Bernd » 07.11.2005 20:01

Guten Abend Chris

Wäre mir neu, das der 850er derartige Probleme macht. Mit welchem Gerät wird er den verwendet ? Ist der HDMI-Ausgang auch richtig konfiguriert ? Was für ein Kabel wird verwendet ? Wäre ganz gut, wenn Du noch ein paar Infos geben würdest, dann lässt sich evtl. genaueres dazu sagen.

Bis dann,
Bernd
Bernd
Admin
Admin
 
Beiträge: 48
Registriert: 07.11.2005 19:38
Wohnort: Düsseldorf

Beitragvon Chris27 » 07.11.2005 20:11

Ups, das ging aber schnell :D
Also, der Player wird mittels 10m Hdmi-Kabel an einem AE-700 betrieben. Eingestellt ist er auf 720p und Hdmi/Komponenten(P-Scan). Der Schwarzpegel lässt sich nicht verstellen und zwischen Modus A und B ist kein Unterschied feststellbar...

Chris
Chris27
hat Flatrate...
hat Flatrate...
 
Beiträge: 328
Registriert: 06.11.2005 17:25

Beitragvon Bernd » 07.11.2005 20:26

Schau mal im Menü unter HDMI. Da muss die Option RGB-Normal und RGB-Erweitert zur Auswahl stehen. Beim AE700 RGB-Erweitert wählen, dann stimmt auch der Schwarzwert.
Beim Vorgänger hatte die Auswahl Modus A/B keine Funktion. Ich denke das wird beim 850 genauso sein. Es könnte sein, das der Panasonic für die blasse Farbgebung verantwortlich ist. Wenn ich mich recht erinnere, hängt dies mit dem HDCP Kopierschutz zusammen, der bei dieser Kombination Probleme macht. Am Player liegt dies jedoch nicht, sondern am Decoder (der ist im Beamer). Beim Samsung kann HDCP deaktiviert werden, das könnte helfen.

Bis dann,
Bernd
Bernd
Admin
Admin
 
Beiträge: 48
Registriert: 07.11.2005 19:38
Wohnort: Düsseldorf

Beitragvon Chris27 » 07.11.2005 20:37

Super - vielen Dank. Das werde ich gleich mal testen. Kannst Du mir vielleicht noch verraten, wie man HDCP ausschaltet ? Hab die Anleitung vor der Nase, finde dazu aber nichts.

Chris
Chris27
hat Flatrate...
hat Flatrate...
 
Beiträge: 328
Registriert: 06.11.2005 17:25

Beitragvon Bernd » 07.11.2005 20:47

Dazu wirst Du in der Anleitung auch nichts finden. Das ist eine versteckte Funktion, die nur über eine bestimmte Tastenfolge geschaltet werden kann. Hab sie leider gerade nicht zur Hand, hab aber dem Michael eine Mail geschickt. Der hat den Code garantiert und schaut gleich mal hier rein.

Bis dann,
Bernd
Bernd
Admin
Admin
 
Beiträge: 48
Registriert: 07.11.2005 19:38
Wohnort: Düsseldorf

Beitragvon Chris27 » 07.11.2005 20:56

Klasse - vielen Dank.

Chris
Chris27
hat Flatrate...
hat Flatrate...
 
Beiträge: 328
Registriert: 06.11.2005 17:25

Beitragvon Michael » 07.11.2005 22:35

Hallo Chris,

so wird der HD850 freigeschaltet :

1. Den Spieler einschalten - es darf keine Disk eingelegt sein. Die Bildausgabe und das Display zeigen "no Disk".
2. Auf der Fernbedienung die Taste "Repeat" drücken.
3. Die Tasten "5 7 5 3 8" auf der Fernbedienung betätigen. Auf dem Bildschirm erscheint nun eine Nummer. Das ist der eingestellte Regionalcode.
4. Nun die Taste "9" drücken.
5."Open/close" auf der Fernbedienung drücken. Die Lade fährt auf. Jetzt ein paar Sekunden warten.
6. Jetzt den Spieler mittels Fernbedienung (bei offener Lade) ausschalten..

Der Player ist nun regionalfree, HDCP ist deaktiviert und 720p/1080i wird auch über YUV ausgegeben.

Es ist sehr wahrscheinlich, daß Dein Problem damit gelöst ist. Zumindest gibt es eine Reihe Berichte von Nutzern des AE700, die dies bestätigen.

Wichtig ist die Einstellung "RGB-Erweitert". Wenn die Auflösung an der Fernbedienung umgeschaltet wird, schaltet der HD850 manchmal auf "RGB-Normal" zurück und somit verschlechtert sich die Schwarz- und Helligkeitswiedergabe. Man sollte dies also im Menü kontrollieren oder die Auflösung grundsätzlich nur über das Menü verstellen.

Die Farbwerte am Projektor sind bei Nutzung von HDMI ggfalls. neu einzustellen. Treten sonstige Bildstörungen ( Pixelbildung, Bildunruhen, helle Blitze oder Streifen, "Pixelsalat" usw. ) auf, bitte die Auflösung verringern. Sind die Störungen dann weg, liegts mit hoher Wahrscheinlichkeit am Kabel...

Hoffe geholfen zu haben.
Gruß,
Michael
Benutzeravatar
Michael
HK-Handel
HK-Handel
 
Beiträge: 6904
Registriert: 24.09.2005 19:58
Wohnort: Düsseldorf

Beitragvon Chris27 » 13.11.2005 22:45

So, jetzt habe ich das mal alles so gemacht und siehe da, das Bild ist deutlich besser. Immer noch nicht ganz so farbstark wie vorher aber schon viel besser. Also, vielen Dank für die Hilfe. Insgesamt wirkt das Bild deutlich ruhiger und schärfer als über Scart und der HD850 war somit wohl doch eine gute Wahl.

Chris
Chris27
hat Flatrate...
hat Flatrate...
 
Beiträge: 328
Registriert: 06.11.2005 17:25


Zurück zu DVD-Player + Recorder

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste