Onkyo TX-SR307 nur noch Stereo

Ist im Heimkino Pflicht.

Moderator: guido

Onkyo TX-SR307 nur noch Stereo

Beitragvon Wavecaller » 24.03.2012 09:57

Hallo zusammen,

ich habe ein Problem mit meinem Onkyo TX-SR307
Seit kurzem gibt er alle Tonformate nur noch Stereo aus.
Also es kommt der Ton nur noch über die rechte und linke vordere Box.
Angeschlossen ist er mit meinem Philips 42 PFL 5604 H/12 über ein Digitalkabel.
Alle anderen Geräte also z.B. mein Philips BDP7600 3D-Blu-ray-Player sind via HDMI mit dem Fernseher verbunden, da der Onkyo TX-SR307 ja keine HDMI Tonformate erkennen kann. Am Receiver sehe ich auch, dass er den Ton in Stereo oder Dolby Digital 5/1 erhält. Jedoch kommt an den Hinteren Boxen und am Center nichts an. Der Subwoofer funktioniert auch. Anders gesagt ich habe nur noch 2/1 und nicht mehr 5/1
Habe gestern eine DVD angeschaut die definitiv Surround Sound hatte, der Receiver hat das auch im Display angezeigt. Aber die Boxen waren stumm.
Ich habe das System jetzt seit ein paar Jahren und am Anfang hat alles funktioniert. Deswegen habe ich dann einen Factory Reset gemacht. Hab vermutet, dass ich evtl. irgendwas unbewusst verstellt hatte. Aber auch danach nur 2/1 Sound.
Woran könnte das liegen?

Vielen Dank für Eure Hilfe.
Wavecaller
neu dabei
neu dabei
 
Beiträge: 5
Registriert: 02.07.2011 12:51

Re: Onkyo TX-SR307 nur noch Stereo

Beitragvon Thomas » 24.03.2012 14:07

Hallo,
zuerst schlage ich vor, du legst mal eine Audio Stereo-CD in deinen Blu Ray player und spielst diese mit deinem Onkyo ab und wählst dabei den Ausgabemodus "All Channel Stereo" (Eingangssignal auf Auto lassen). Da sollte dann aus allen Lautsprechern Musik kommen. Wenn nämlich nicht könnten die Endstufen defekt sein.
Wenn du eine DVD oder Blu ray zu spielst sollte der Ausgabemodus mal auf "Movie/TV" stehen. Ich meine nur, steht der im Modus Stereo, dann kommt in der Tat der Ton nur aus den Stereolautsprechern nebst Sub Woofer, auch wenn Mehrkanalton zugespielt wird. Die Boxengruppe muß dabei auf "A" = Display-Anzeige A stehen.
Teste mal und berichte ob es geklappt hat.
Gruß Thomas

JVC-X 5000W, 260cm Rollo, Sony UBP-X800, Apple-TV 4K, Denon X4200W, B&W- listen and you´ll see
Benutzeravatar
Thomas
Moderator
Moderator
 
Beiträge: 2797
Registriert: 31.10.2007 18:49
Wohnort: Enzkreis

Re: Onkyo TX-SR307 nur noch Stereo

Beitragvon Wavecaller » 24.03.2012 16:09

Hallo, vorab schon mal vielen Dank.
Habe gerade mal das Audyssey durchlaufen lassen. Dabei wurden alle Boxen angesprochen.
Danach wie du vorgeschalgen hast eine Audio-CD eingelegt. Kam aber auch nur in 2.1
Habe dann das AllChStereo gesucht. Aber irgendwie war das aus meinen Menüs auch weg ... Habe mich dann mal durch weis gut wieviele Menüs und Einstellungen gedrückt und plötzlich waren alle Wiedergabemodi wieder da. Auch das AllChStereo. Wieso ... kA
Jedenfalls wurde die Aufdio-CD dann auch über alle Boxen ausgegeben.
Habe danach eine DVD eingelegt und auch die wurde wieder in wunderschönem Dolby Digital 5.1 augegeben.
Also alles wieder gut. Was jetzt genau der Grund war ... keine Ahnung.
Aber trotzdem Dank :D
Wavecaller
neu dabei
neu dabei
 
Beiträge: 5
Registriert: 02.07.2011 12:51

Re: Onkyo TX-SR307 nur noch Stereo

Beitragvon Thomas » 25.03.2012 13:04

Hallo,
so weit ich weiß sind die "Listening Mode" Tasten direkt auf der Fernbedienung. Kann man also hin und her schalten wie man will. Egal, hauptsache funktioniert wieder.
Gruß Thomas

JVC-X 5000W, 260cm Rollo, Sony UBP-X800, Apple-TV 4K, Denon X4200W, B&W- listen and you´ll see
Benutzeravatar
Thomas
Moderator
Moderator
 
Beiträge: 2797
Registriert: 31.10.2007 18:49
Wohnort: Enzkreis

Re: Onkyo TX-SR307 nur noch Stereo

Beitragvon Mike » 25.03.2012 14:50

Hoffentlich bleibt das so.

Genau diese Symptome hatte ich bei meinem 787 auch.
Da haben Wochen später die Endstufen ihren Dienst versagt.

ich drücke dir mal die Daumen.

lg
Mike
Sony UBP-X800, LG Largo, WS Spalluto, Panasonic TX P55 VT50 55" Plasma
Teufel Theater 5 Cinema THX, Onkyo TX NR 686
Benutzeravatar
Mike
Moderator
Moderator
 
Beiträge: 2847
Registriert: 17.05.2007 11:23
Wohnort: Aschaffenburg

Re: Onkyo TX-SR307 nur noch Stereo

Beitragvon Wavecaller » 26.03.2012 16:12

HDjetzt hat geschrieben:Hallo,
so weit ich weiß sind die "Listening Mode" Tasten direkt auf der Fernbedienung. Kann man also hin und her schalten wie man will. Egal, hauptsache funktioniert wieder.

Genau da habe ich das "AllChStereo" auch gesucht, aber es war nicht da.
Wie gesagt hat mich dann durch alle möglichen Einstellungen gedrückt und irgendwann war es dann auch wieder da.
Kein Ahnung warum.

Mike hat geschrieben:Hoffentlich bleibt das so.

Genau diese Symptome hatte ich bei meinem 787 auch.
Da haben Wochen später die Endstufen ihren Dienst versagt.

ich drücke dir mal die Daumen.

lg
Mike

ich hoffe jetzt mal, dass meine Freundin nur mal wieder auf der Fernbedienung eingeschlafen ist und damit irgendwas verstellt hatte und das Ding nicht kaputt geht.
Ist vor einem Monat die Garantie ausgelaufen. Das wäre dann mal wieder typisch...
Wavecaller
neu dabei
neu dabei
 
Beiträge: 5
Registriert: 02.07.2011 12:51

Re: Onkyo TX-SR307 nur noch Stereo

Beitragvon Thomas » 26.03.2012 20:51

Ja,
in der Tat hätte Onkyo nicht besser diese Funktion verstecken können. Ich denke, man muß auf der Fernbedienung nur öfter auf Stereo drücken und das Signalausgabeformat ändert sich dann z.B. in allchanelstereo. Auf dem Gerät selber findet man dann die Taste STEREO schon nicht mehr. Ich denke aber, daß man nur oft genug auf MUSIK drücken muß um auch allchanelstereo zu kriegen. Ich hoffe, das Display zeigt die Ausgabe an.
Leidgeprüftes Volk, die Onkyo-Besitzer :mrgreen: .
Gruß Thomas

JVC-X 5000W, 260cm Rollo, Sony UBP-X800, Apple-TV 4K, Denon X4200W, B&W- listen and you´ll see
Benutzeravatar
Thomas
Moderator
Moderator
 
Beiträge: 2797
Registriert: 31.10.2007 18:49
Wohnort: Enzkreis

Re: Onkyo TX-SR307 nur noch Stereo

Beitragvon Michael » 10.11.2012 02:20

Solange Du die Fernbedienung gut vor der Freundin versteckst, kann auch mit Onkyo gar nichts schiefgehen ;-)
Gruß, Michael

http://www.perfect-cinema.de

Bild: JVC DLA-X5000, Framestar Samt 21:9 295cm, Sony UBP-X800, Toshiba XE-1, Oppo 93, Ton: Onkyo TX-NR906, Parasound 275, 2x Denon POA-800, Lautsprecher: 4x ALR Nr.3, 2x ALR Entry4, 1x ALR StepC, 4x Nubox 311, 2x Jamo 300, 1x Yamaha SW300
Benutzeravatar
Michael
HK-Handel
HK-Handel
 
Beiträge: 6904
Registriert: 24.09.2005 19:58
Wohnort: Düsseldorf


Zurück zu 5.1/7.1 Verstärker und Receiver

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron