Sony UBP-X800

Hardware für die Wiedergabe der 4K Ultra HD Blu-ray

Moderatoren: Akira, Thomas, Ingo, Huetti

Re: Sony UBP-X800

Beitragvon Mike » 19.05.2018 11:27

Heute ist mein X800 gekommen.
Macht soweit einen guten Eindruck.
Was mich aber stört, ist daß bei BD Wiedergabe im Onkyo nur TV Logic angezeigt wird.
Beim Samsung wurde der tatsächliche Ton also DTS HD MA oä angezeigt.

Habe ich da bei den Einstellungen etwas übersehen ?
Wenn ich auf info drücke sehe ich den richtigen Codec.

LG
Mike

Edit: Habe es gefunden BD Mix muss auf aus.
Sony UBP-X800, HD E1, LG Largo, WS Spalluto, Panasonic TX P55 VT50 55" Plasma
Teufel Theater 5 Cinema THX, Onkyo TX NR 609
Benutzeravatar
Mike
Moderator
Moderator
 
Beiträge: 2814
Registriert: 17.05.2007 11:23
Wohnort: Aschaffenburg

Re: Sony UBP-X800

Beitragvon Thomas » 11.06.2018 19:14

Glückwunsch zum X 800, gutes Teil oder ? Ich habe den Tonausgang auch auf Mix zu stehen, weil sonst irgendwas nicht funktioniert. Weiß gerade nicht was es war :mrgreen: .
Gruß Thomas

JVC-X 5000W, 260cm Rollo, Sony UBP-X800, Apple-TV 4K, Denon X4200W, B&W- listen and you´ll see
Benutzeravatar
Thomas
Moderator
Moderator
 
Beiträge: 2794
Registriert: 31.10.2007 18:49
Wohnort: Enzkreis

Re: Sony UBP-X800

Beitragvon Akira » 14.06.2018 17:26

Feines Upgrade Mike!
Gruß Harry

JVC DLA X 35, Toshiba HD-XE1/HD-EP30, Marantz UD7006, PANASONIC DMP-UB704 Ultra HD Blu-ray Player, Marantz AV 8801, Marantz MM 7055 und B&W 7er Serie

Verkaufe ein paar Filme...
viewtopic.php?f=5&t=4524
Benutzeravatar
Akira
Moderator
Moderator
 
Beiträge: 5385
Registriert: 15.04.2007 15:57
Wohnort: Waldeck / Hessen

Re: Sony UBP-X800

Beitragvon Thomas » 06.07.2018 15:23

Wollte gestern einen Film via Prime streamen. App startet und muniert fehlende Internetverbindung, die aber unter Einstellungen als funktionstüchtig erscheint. You tube geht auch nicht. Ok, nochmal eingerichtet mit gleichen Ergebnis, die Apps meckern und stürzen ab. Dann der Hinweis, daß ein Firmware update bereisteht. Also mal runterladen, was komischerweise funktioniert hat, obwohl ja die Apps gemeckert haben, daß keine Inernetverbindung besteht. Nach einiger Zeit der Installation hat dann wieder alles funktioniert. Man muß ja auch nicht alles wissen. Mich interessiert ob ihr ähnliches Verhalten an euren Gerät beobachtet habt ?
Gruß Thomas

JVC-X 5000W, 260cm Rollo, Sony UBP-X800, Apple-TV 4K, Denon X4200W, B&W- listen and you´ll see
Benutzeravatar
Thomas
Moderator
Moderator
 
Beiträge: 2794
Registriert: 31.10.2007 18:49
Wohnort: Enzkreis

Re: Sony UBP-X800

Beitragvon Mike » 06.07.2018 15:52

Ja, das hatte ich gestern auch.
Neu eingestellt und alles ging wieder auch ohne update.

LG
Mike
Sony UBP-X800, HD E1, LG Largo, WS Spalluto, Panasonic TX P55 VT50 55" Plasma
Teufel Theater 5 Cinema THX, Onkyo TX NR 609
Benutzeravatar
Mike
Moderator
Moderator
 
Beiträge: 2814
Registriert: 17.05.2007 11:23
Wohnort: Aschaffenburg

Re: Sony UBP-X800

Beitragvon Thomas » 07.07.2018 09:47

Hallo Mike, trotzdem komisch.
Gruß Thomas

JVC-X 5000W, 260cm Rollo, Sony UBP-X800, Apple-TV 4K, Denon X4200W, B&W- listen and you´ll see
Benutzeravatar
Thomas
Moderator
Moderator
 
Beiträge: 2794
Registriert: 31.10.2007 18:49
Wohnort: Enzkreis

Re: Sony UBP-X800

Beitragvon Mike » 07.07.2018 10:07

Thomas hat geschrieben:Hallo Mike, trotzdem komisch.


Auf jeden Fall.
Du streamst ja öfter, war das das erste mal ?
Bei mir nicht :shock:
Da ich manchmal wochen lang nicht streame kommt das bei mir öfter vor.
Der Sony scheint die Einstellungen manchmal einfach zu vergessen.

LG
Mike
Sony UBP-X800, HD E1, LG Largo, WS Spalluto, Panasonic TX P55 VT50 55" Plasma
Teufel Theater 5 Cinema THX, Onkyo TX NR 609
Benutzeravatar
Mike
Moderator
Moderator
 
Beiträge: 2814
Registriert: 17.05.2007 11:23
Wohnort: Aschaffenburg

Re: Sony UBP-X800

Beitragvon Thomas » 07.07.2018 19:20

Der Sony hat zum Ersten mal nicht funktioniert wie er sollte. Vielleicht hab ich auch den Router zwischendurch mal geupdated, weiß ich nicht mehr so genau. Mit dem Sony streame ich nämlich recht wenig, sehr viel mehr mit dem Apple TV. Mmhh, der macht aber keinerlei Ärger. Der Film "Bat 21" war halt nur bei Amazon-Prime in HD zu streamen/leihen.

Mittelfristig denke ich zudem darüber nach, meinen JVC Projektor durch ein bis zu 82 Zoll OLED Display zu ersetzen. Ich denke da an so einen richtig guten. Man, so ein OLED hat vielleicht einen Bildpunch, da sieht so ein Proki echt alt gegen aus. Lange hat mich nichts mehr so bildmäßig vom Hocker gehauen.
Gruß Thomas

JVC-X 5000W, 260cm Rollo, Sony UBP-X800, Apple-TV 4K, Denon X4200W, B&W- listen and you´ll see
Benutzeravatar
Thomas
Moderator
Moderator
 
Beiträge: 2794
Registriert: 31.10.2007 18:49
Wohnort: Enzkreis

Re: Sony UBP-X800

Beitragvon Mike » 08.07.2018 09:50

Mein Freund in Amerika hat einen, ich denke 65 Zoll.
Da haben wir letzte Woche ein paar Filme geschaut.
Das Bild hat mich auch beeindruckt.

LG
Mike
Sony UBP-X800, HD E1, LG Largo, WS Spalluto, Panasonic TX P55 VT50 55" Plasma
Teufel Theater 5 Cinema THX, Onkyo TX NR 609
Benutzeravatar
Mike
Moderator
Moderator
 
Beiträge: 2814
Registriert: 17.05.2007 11:23
Wohnort: Aschaffenburg

Re: Sony UBP-X800

Beitragvon Thomas » 16.07.2018 09:47

Ich hab erst einmal meinen Wohnzimmer "alle Tage TV" gegen einen normalen LED 49 Zoll 4K Fernseher von Panasonic getauscht. Die sind ja echt nicht mehr teuer und meine Kette ist jetzt 4K. Was der X 800 da aus Marsianer UHD rausholt ist dermaßen rasiermesserscharf, schon beeindruckend. Was you tube mit den HDR Videos bietet ist schier abartig.
Gruß Thomas

JVC-X 5000W, 260cm Rollo, Sony UBP-X800, Apple-TV 4K, Denon X4200W, B&W- listen and you´ll see
Benutzeravatar
Thomas
Moderator
Moderator
 
Beiträge: 2794
Registriert: 31.10.2007 18:49
Wohnort: Enzkreis

Vorherige

Zurück zu 4K Ultra HD Player

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron